Universal FTP Interface System Guide

Systems Development and Automation Tools

Online Documentation

For the latest information about Surround Technologies' products, visit: www.surroundtech.com

Copyright © 1998-2002 SURROUND TECHNOLOGIES, LLC.
Notice: This guide and the Software described by this guide are protected by copyright. You may not copy, modify, translate, or reproduce this guide or any part of this guide in any form without prior written permission from Surround Technologies, LLC.


Welcome to the Surround Technologies' Online Documentation

Copyright © 1998-2002 Surround Technologies, LLC.


Customer Support

The Universal FTP Interface System is developed and serviced by Surround Technologies, LLC.
We can be reached by phone Monday though Friday between 8:00 AM and 6:00 PM, Eastern Standard Time. You can also reach Surround Technologies at our the Web site or by e-mail via the Internet.

If your question is not answered in the help file or in this developer guide, please

check our web site at | http://www.surroundtech.com
e-mail us at: | surround_info@surroundtech.com
contact our Customer Service: | (908) 490-1235
or Fax us at: | (908) 490-1236

Note: When reporting a problem, please use this template, ST Support Request, to create an Observation and Support Request, OSR, and make sure to include all relevant information including:

  • What version of Frameworks are you using?
    (Click on Help and then About to find out what version you are using),
  • What Operating Environment are you using?
    (AS/400, Windows 95, Windows 98, Windows NT, Windows 2000, Windows XP, UNIX, etc...)
  • What feature are you using?
  • What happens when you use the feature?
  • If possible, a screen print of the observation is very helpful.

If you need to contact Surround Technologies for a reason other than technical support, our mailing address is:

Surround Technologies, LLC
PO Box 47
Scotch Plains, NJ 07076

Copyright © 1998-2002 Surround Technologies, LLC.


Copyright Information

Copyright Information.

Copyright © 1998-2002 Surround Technologies, LLC.


Copyright Information

Universal FTP Interface System
Version 4.0
April 1, 2002

Copyright © 1998-2002 SURROUND TECHNOLOGIES, LLC.
All rights reserved worldwide

NOTICE:
This user guide and the Software described by this user guide are protected by copyright. You may not copy, modify, translate, or reproduce this user guide or any part of this user guide in any form without prior written permission from Surround Technologies, LLC.
The software associated with this product is governed by a license agreement and may be used only under strict adherence to the terms of that license agreement.

IBM, AS/400 and OS/400 are registered trademarks of IBM Corporation.
LANSA is a registered trademark of LANSA, Inc.
Microsoft Windows, Microsoft Word, and Microsoft Excel are registered trademarks of Microsoft Corporation

Frameworks for Windows and all the Drill Down Development Tools are Developed by:
Surround Technologies, LLC
PO Box 47
Scotch Plains, NJ 07076
http://www.surroundtech.com
(908) 490-1235

COPYRIGHT 2002 SURROUND TECHNOLOGIES, LLC
All rights reserved.